概述
Description
给出三个人做 n 道题的结果,0表示错1表示对,只要有两个人做对就算做对,问做对了几题
Input
第一行一整数
Output
输出做对的题数
Sample Input
3
1 1 0
1 1 1
1 0 0
Sample Output
2
Solution
水题
Code
#include<cstdio>
#include<iostream>
#include<cstring>
#include<algorithm>
#include<cmath>
#include<vector>
#include<queue>
#include<map>
#include<set>
#include<ctime>
using namespace std;
typedef long long ll;
typedef pair<int,int>P;
const int INF=0x3f3f3f3f,maxn=100001;
char a[maxn][3];
int n;
int main()
{
while(~scanf("%d",&n))
{
for(int i=0;i<n;i++)
for(int j=0;j<3;j++)
scanf("%d",&a[i][j]);
int ans=0;
for(int i=0;i<n;i++)
if(a[i][0]+a[i][1]+a[i][2]>=2)ans++;
printf("%dn",ans);
}
return 0;
}
最后
以上就是顺利裙子为你收集整理的CodeForces 231 A.Team(水~)的全部内容,希望文章能够帮你解决CodeForces 231 A.Team(水~)所遇到的程序开发问题。
如果觉得靠谱客网站的内容还不错,欢迎将靠谱客网站推荐给程序员好友。
本图文内容来源于网友提供,作为学习参考使用,或来自网络收集整理,版权属于原作者所有。
发表评论 取消回复