我是靠谱客的博主 美好画板,最近开发中收集的这篇文章主要介绍A+B for Input-Output Practice (V)A+B for Input-Output Practice (V)Problem DescriptionInputOutputSample InputSample OutputAuthor运行结果:,觉得挺不错的,现在分享给大家,希望可以做个参考。

概述

A+B for Input-Output Practice (V)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 102177    Accepted Submission(s): 67521


Problem Description

Your task is to calculate the sum of some integers.

Input

Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line.

Output

For each group of input integers you should output their sum in one line, and with one line of output for each line in input.

Sample Input

2

4 1 2 3 4

5 1 2 3 4 5

Sample Output

10 15

Author

lcy


#include<iostream>
using namespace std;

int main() {
	int line;
	int num;
	int a;
	int sum = 0;
	cin >> line;
	for (int i = 0; i < line; i++)
	{
		cin >> num;
		for (int n = 0; n < num; n++)
		{
			cin >> a;
			sum += a;
		}
		
		cout << sum << endl;
		sum = 0;
	}
	return 0;
}

运行结果:

最后

以上就是美好画板为你收集整理的A+B for Input-Output Practice (V)A+B for Input-Output Practice (V)Problem DescriptionInputOutputSample InputSample OutputAuthor运行结果:的全部内容,希望文章能够帮你解决A+B for Input-Output Practice (V)A+B for Input-Output Practice (V)Problem DescriptionInputOutputSample InputSample OutputAuthor运行结果:所遇到的程序开发问题。

如果觉得靠谱客网站的内容还不错,欢迎将靠谱客网站推荐给程序员好友。

本图文内容来源于网友提供,作为学习参考使用,或来自网络收集整理,版权属于原作者所有。
点赞(57)

评论列表共有 0 条评论

立即
投稿
返回
顶部