概述
嵙嵙OJ 2424 重要的事情说三遍
Problem O: 重要的事情说三遍(II)
Time Limit: 1 Sec Memory Limit: 16 MB
Submit: 1847 Solved: 910
[Submit][Status]
Description
哈哈,都说重要的事情说三遍。好吧,这次你来编写一个程序解决这个问题。
Input
输入串s是一件重要的事情,不超过100个字符。
Output
输出是s重复三次。
Sample Input
Important things.
Sample Output
Important things.
Important things.
Important things.
HINT
Append Code
#include<stdio.h>
#include<string.h>
#include<ctype.h>
#include<stdlib.h>
int main ()
{ char a[101];
gets(a);
int i;
for (i=0;i<3;i++)
{
puts(a);
}
return 0;
}
最后
以上就是老实小天鹅为你收集整理的2020-12-19的全部内容,希望文章能够帮你解决2020-12-19所遇到的程序开发问题。
如果觉得靠谱客网站的内容还不错,欢迎将靠谱客网站推荐给程序员好友。
本图文内容来源于网友提供,作为学习参考使用,或来自网络收集整理,版权属于原作者所有。
发表评论 取消回复