我是靠谱客的博主 认真萝莉,最近开发中收集的这篇文章主要介绍ACM1.1.8A+B for Input-Output Practice (VIII),觉得挺不错的,现在分享给大家,希望可以做个参考。

概述

A+B for Input-Output Practice (VIII)

Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 15912 Accepted Submission(s): 5128
 
Problem Description
Your task is to calculate the sum of some integers.
 
Input
Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line.
 
Output
For each group of input integers you should output their sum in one line, and you must note that there is a blank line between outputs.
 
Sample Input
3
4 1 2 3 4
5 1 2 3 4 5
3 1 2 3
 
Sample Output
10
15
6

#include<iostream>

using namespace std;

void main()

{

    int count,sum,num,temp;

    cin>>count;

    while(count)

    {

        cin>>num;

        sum=0;

        for(int i=0;i<num;i++)

        {

            cin>>temp;sum+=temp;

        }

        if(count!=1)

        {cout<<sum<<endl;cout<<endl;}

        else

            cout<<sum<<endl;

        count--;

    }

}


最后

以上就是认真萝莉为你收集整理的ACM1.1.8A+B for Input-Output Practice (VIII)的全部内容,希望文章能够帮你解决ACM1.1.8A+B for Input-Output Practice (VIII)所遇到的程序开发问题。

如果觉得靠谱客网站的内容还不错,欢迎将靠谱客网站推荐给程序员好友。

本图文内容来源于网友提供,作为学习参考使用,或来自网络收集整理,版权属于原作者所有。
点赞(65)

评论列表共有 0 条评论

立即
投稿
返回
顶部